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Data Mining with IBM SPSS AMOS 20.0  
(IBM: Statistical Package for Social Sciences AMOS 20) 

 

 

Case Study 

 
This is a simple regression model where a SEM has been used to predict performance determined by 

Knowledge, Value and Satisfaction. A total of 98 responses were collected from the survey. The data set 

used in this analysis is downloaded from the website in the format as a working file Warren9v.wk1 

(containing the sample variances and co-variances of these subtests).  

Variable name Description 

 

1performance 12-item subtest of Role Performance 2performance 12-item subtest of Role Performance 

1knowledge 13-item subtest of Knowledge 2knowledge 13-item subtest of Knowledge 

1value 15-item subtest of Value Orientation 2value 15-item subtest of Value Orientation 

1satisfaction 5-item subtest of Role Satisfaction 2satisfaction 6-item subtest of Role Satisfaction 

 

Click on IBM SPSS AMOS 20.0  
Select Amos Graphics 
OK 

 

 

 

 

 

 

 

 

 

Specifying the Data File 
 From the menus, choose File → Working Files. 

 In the Data Files dialog box, click File Name. 

 Browse to the required file, click OK.  
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Specifying the Model and Variables (Measurement Model) 

 The next step is to draw the variables in your model. First, you’ll draw three rectangles to represent the 

observed variables, and then you’ll draw an ellipse to represent the unobserved variable. 

 From the menus, choose Diagram → Draw Observed. 

 In the drawing area, move your mouse pointer to where you want the Education rectangle to appear. Click 

and drag to draw the rectangle. Don’t worry about the exact size or placement of the rectangle because you 

can change it later. 

 Use the same method to draw two more rectangles for Income and SAT. 

 In the drawing area, move your mouse pointer to the right of the three rectangles and click and drag to draw 

the ellipse. 

 The model in your drawing area should now look similar to the following: 

 

Naming the Variables and drawing arrows 

 From the menu, select view-variables in the data set 

 From the variable list drag the corresponding variables to the rectangles 

 Draw an eclipse for the residual term and to name the variable double click the eclipse an object properties 

dialog box will be opened. Name the variable. 

 Click the Parameters tab. 

 In the Regression weight text box, type 1. 

 Close the Object Properties dialog box. 

 

 Now you will add arrows to the path diagram, using the following model as your guide: 

 From the menus, choose Diagram → Draw Path. 

 Click and drag to draw an arrow between Education and SAT. 

 Use this method to add each of the remaining single-headed arrows. 

 From the menus, choose Diagram → Draw Co-variances. 

 Click and drag to draw a double-headed arrow between Income and Education. Don’t worry about the 

curve of the arrow because you can adjust it later. 

 

 Your path diagram is now complete, other than any changes you may wish to make to its appearance. It 

should look something like this: 
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Setting up Optional Output 

 Some of the output in Amos is optional. In this step, you will choose which portions of the 

optional output you want Amos to display after the analysis. 

 From the menus, choose View → Analysis Properties. (For measurement model do not click 

estimate mean and intercept) 

 Click the Output tab. 

 Select the correlation, covariance and factor loading matrix. 

Performing the Analysis 

 The only thing left to do is perform the calculations for fitting the model. Note that in order to keep 

the parameter estimates up to date, you must do this every time you change the model, the data, or 

the options in the Analysis Properties dialog box. 

 From the menus, click Analyze → Calculate Estimates. 

 

Viewing Output 

 When Amos has completed the calculations, you have two options for viewing the output: text and 

graphics. 

To View Text Output 

 From the menus, choose View → Text Output. 

 The tree diagram in the upper left pane of the Amos Output 

window allows you to choose a portion of the text output for 

viewing. 

 Click Estimates to view the parameter estimates. 
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LOADINGS 2Perf 1Perf 2Sat 1sat 2val 1val 2know 1know Add & Sq CR AVE 

Performance 0.35 0.406             0.5715 0.9997 0.9993 

Knowledge             0.249 0.311 0.3136 0.9819 0.9649 

Value         0.244 0.348     0.3505 0.9263 0.8663 

Satisfaction     0.251 0.638         0.7903 0.9944 0.9905 

ERRORS 

           Performance 0.007 0.007             0.0002 

  Knowledge             0.041 0.035 0.0058 

  Value         0.08 0.087     0.0279 

  Satisfaction     0.022 0.045         0.0045 
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To View Graphics Output 

 Click the Show the output path diagram button. 

 In the Parameter Formats pane to the left of the drawing area, click Standardized estimates. 

 Your path diagram now looks like this: 
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Specifying the Model and Drawing Variables (Structural Model) 

 

 
 

Graphics Output (Unstandardized estimates) 
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Standardized estimates 

 

 
 

Text Output 
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Implied (for all variables) Co-variances  

 
knowledge value satisfaction Perf. 2Perf. 1Perf. 2Satis 1Satis 2value 1value 2Know 1Know 

knowledge .046 
           

value .037 .100 
          

satisfaction .004 -.008 .090 
         

performance .022 .030 .005 .020 
        

2performance .019 .026 .005 .017 .022 
       

1performance .022 .030 .005 .020 .017 .027 
      

2satisfaction .003 -.006 .071 .004 .004 .004 .101 
     

1satisfaction .004 -.008 .090 .005 .005 .005 .071 .113 
    

2value .028 .077 -.006 .023 .020 .023 -.005 -.006 .146 
   

1value .037 .100 -.008 .030 .026 .030 -.006 -.008 .077 .181 
  

2knowledge .031 .025 .003 .015 .013 .015 .002 .003 .019 .025 .056 
 

1knowledge .046 .037 .004 .022 .019 .022 .003 .004 .028 .037 .031 .087 
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Implied (for all variables) Correlations (Group number 1 - Default model) 

 
knowledge value satisfaction Perf. 2Perf. 1Perf. 2Satis 1Satis 2value 1value 2Know 1Kn 

knowledge 1.000 
           

value .542 1.00 
          

satisfaction .064 -.084 1.00 
         

performance .739 .666 .130 1.00 
        

2performance .606 .546 .107 .819 1.00 
       

1performance .633 .570 .111 .856 .701 1.00 
      

2satisfaction .048 -.063 .747 .097 .080 .083 1.00 
     

1satisfaction .058 -.075 .896 .116 .095 .100 .669 1.00 
    

2value .343 .633 -.053 .422 .345 .361 -.040 -.048 1.00 
   

1value .404 .745 -.063 .496 .407 .425 -.047 -.056 .472 1.00 
  

2knowledge .618 .335 .040 .457 .374 .391 .030 .036 .212 .249 1.00 
 

1knowledge .728 .394 .047 .538 .441 .460 .035 .042 .250 .294 .449 1.00 

Implied Co-variances (Group number 1 - Default model) 

 
2performance 1performance 2satisfaction 1satisfaction 2value 1value 2knowledge 1knowledge 

2performance .022 
       

1performance .017 .027 
      

2satisfaction .004 .004 .101 
     

1satisfaction .005 .005 .071 .113 
    

2value .020 .023 -.005 -.006 .146 
   

1value .026 .030 -.006 -.008 .077 .181 
  

2knowledge .013 .015 .002 .003 .019 .025 .056 
 

1knowledge .019 .022 .003 .004 .028 .037 .031 .087 

Implied Correlations (Group number 1 - Default model) 

 
2performance 1performance 2satisfaction 1satisfaction 2value 1value 2knowledge 1knowledge 

2performance 1.000 
       

1performance .701 1.000 
      

2satisfaction .080 .083 1.000 
     

1satisfaction .095 .100 .669 1.000 
    

2value .345 .361 -.040 -.048 1.000 
   

1value .407 .425 -.047 -.056 .472 1.000 
  

2knowledge .374 .391 .030 .036 .212 .249 1.000 
 

1knowledge .441 .460 .035 .042 .250 .294 .449 1.000 

Residual Co-variances (Group number 1 - Default model) 

 
2performance 1performance 2satisfaction 1satisfaction 2value 1value 2knowledge 1knowledge 

2performance .000 
       

1performance .000 .000 
      

2satisfaction -.002 .003 .000 
     

1satisfaction -.004 .003 .000 .000 
    

2value -.001 -.001 -.004 -.001 .000 
   

1value .003 -.001 .006 -.001 .000 .000 
  

2knowledge .000 .001 .007 .003 .004 -.010 .000 
 

1knowledge .000 -.001 .000 -.004 .007 .001 .000 .000 

Standardized Residual Co-variances (Group number 1 - Default model) 

 
2performance 1performance 2satisfaction 1satisfaction 2value 1value 2knowledge 1knowledge 

2performance .000 
       

1performance .000 .000 
      

2satisfaction -.472 .563 .000 
     

1satisfaction -.721 .489 .000 .000 
    

2value -.204 -.161 -.315 -.057 .000 
   

1value .502 -.192 .409 -.043 .000 .000 
  

2knowledge -.075 .249 .857 .323 .382 -.967 .000 
 

1knowledge -.029 -.098 .019 -.422 .610 .085 .000 .000 
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Factor Score Weights (Group number 1 - Default model) 

 
2performance 1performance 2satisfaction 1satisfaction 2value 1value 2knowledge 1knowledge 

knowledge .214 .248 .000 .001 .019 .027 .249 .311 

value .256 .297 -.019 -.049 .244 .348 .042 .053 

satisfaction .031 .036 .251 .638 -.010 -.014 .000 .000 

performance .350 .406 .005 .012 .019 .027 .035 .044 

Total Effects (Group number 1 - Default model) 

 
knowledge value satisfaction performance 

performance .337 .176 .061 .000 

2performance .292 .152 .053 .867 

1performance .337 .176 .061 1.000 

2satisfaction .000 .000 .792 .000 

1satisfaction .000 .000 1.000 .000 

2value .000 .763 .000 .000 

1value .000 1.000 .000 .000 

2knowledge .683 .000 .000 .000 

1knowledge 1.000 .000 .000 .000 

Standardized Total Effects (Group number 1 - Default model) 

 
knowledge value satisfaction performance 

performance .516 .398 .130 .000 

2performance .423 .326 .107 .819 

1performance .441 .340 .111 .856 

2satisfaction .000 .000 .747 .000 

1satisfaction .000 .000 .896 .000 

2value .000 .633 .000 .000 

1value .000 .745 .000 .000 

2knowledge .618 .000 .000 .000 

1knowledge .728 .000 .000 .000 

Direct Effects (Group number 1 - Default model) 

 
knowledge value satisfaction performance 

performance .337 .176 .061 .000 

2performance .000 .000 .000 .867 

1performance .000 .000 .000 1.000 

2satisfaction .000 .000 .792 .000 

1satisfaction .000 .000 1.000 .000 

2value .000 .763 .000 .000 

1value .000 1.000 .000 .000 

2knowledge .683 .000 .000 .000 

1knowledge 1.000 .000 .000 .000 

Standardized Direct Effects (Group number 1 - Default model) 

 
knowledge value satisfaction performance 

performance .516 .398 .130 .000 

2performance .000 .000 .000 .819 

1performance .000 .000 .000 .856 

2satisfaction .000 .000 .747 .000 

1satisfaction .000 .000 .896 .000 

2value .000 .633 .000 .000 

1value .000 .745 .000 .000 

2knowledge .618 .000 .000 .000 

1knowledge .728 .000 .000 .000 
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Indirect Effects (Group number 1 - Default model) 

 
knowledge value satisfaction performance 

performance .000 .000 .000 .000 

2performance .292 .152 .053 .000 

1performance .337 .176 .061 .000 

2satisfaction .000 .000 .000 .000 

1satisfaction .000 .000 .000 .000 

2value .000 .000 .000 .000 

1value .000 .000 .000 .000 

2knowledge .000 .000 .000 .000 

1knowledge .000 .000 .000 .000 

Standardized Indirect Effects (Group number 1 - Default model) 

 
knowledge value satisfaction performance 

performance .000 .000 .000 .000 

2performance .423 .326 .107 .000 

1performance .441 .340 .111 .000 

2satisfaction .000 .000 .000 .000 

1satisfaction .000 .000 .000 .000 

2value .000 .000 .000 .000 

1value .000 .000 .000 .000 

2knowledge .000 .000 .000 .000 

1knowledge .000 .000 .000 .000 

 

Model Fit 

 

 
NPAR CMIN DF P CMIN/DF 

8 243.768 28 .000 8.706 

RMR GFI AGFI PGFI  

.023 .570 .447 .443  

NFI 

Delta1 

RFI 

rho1 

IFI 

Delta2 

TLI 

rho2 
CFI 

.000 .000 .000 .000 .000 
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PRATIO PNFI PCFI   
1.000 .000 .000   

NCP LO 90 HI 90   

215.768 169.584 269.424   

FMIN F0 LO 90 HI 90  

2.513 2.224 1.748 2.778  

RMSEA LO 90 HI 90 PCLOSE  

.282 .250 .315 .000  

AIC BCC BIC CAIC  

259.768 261.404 280.447 288.447  
ECVI LO 90 HI 90 MECVI  

2.678 2.202 3.231 2.695  

HOELTER 

.05 

HOELTER 

.01 
  

 

17 20    

 

Printing the Path Diagram 

From the menus, choose File → Print. 

 The Print dialog box appears. 

 Click Print. 

 

Copying the Path Diagram 

 Amos Graphics lets you easily export your path diagram to other applications such as Microsoft 

Word. 

 From the menus, choose Edit → Copy (to Clipboard). 

 Switch to the other application and use the Paste function to insert the path diagram. 


